Closed Bug 1701988 Opened 1 month ago Closed 11 days ago

Add a performance test to measure Fission process switch time

Categories

(Testing :: Talos, task, P2)

Default
task

Tracking

(Fission Milestone:M7a)

RESOLVED DUPLICATE of bug 1704129
Fission Milestone M7a

People

(Reporter: cpeterson, Assigned: sefeng)

References

(Blocks 1 open bug)

Details

(Whiteboard: fission-perf)

Jesup already has a local test for process switch time.

Consider testing a new process vs reusing an existing process.

See also e10s bug 1336389 that added a Talos test (cpstartup) for content process startup time.

Severity: -- → S3
Priority: -- → P2

Assigning to Jesup because he has a prototype browsertime test.

kmag recommends we have separate test cases for switching between same and different origins.

Assignee: nobody → rjesup
Fission Milestone: ? → M7a
Summary: Add a Talos test to measure Fission process switch time → Add a performance test to measure Fission process switch time
Whiteboard: fission-perf

Sean is taking my prototype and moving it into a real test

Assignee: rjesup → sefeng

The test has been added in bug 1704129.

Status: NEW → RESOLVED
Closed: 11 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1704129
You need to log in before you can comment on or make changes to this bug.