Closed Bug 1702215 Opened 8 months ago Closed 7 months ago

Tab media controller flickers after clicking on "List all tabs" button on Windows

Categories

(Firefox :: Tabbed Browser, defect, P3)

Firefox 89
All
Windows
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox87 --- disabled
firefox88 --- disabled
firefox89 --- verified
firefox90 --- verified

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-tabs-bar])

Preconditions

In about:config set:
browser.proton.enabled = true

Affected versions

Firefox 89.0a1

Affected platforms

Windows 10 x64
Windows 7 x64

Steps to reproduce

  1. Open Firefox.
  2. Go to youtube.com and open a video in a new tab without opening it.
  3. Open another video and play it.
  4. Open many tabs till "List all tabs" appears.
  5. Click on "List all tabs" button a few times.
  6. Observe tabs media controller.

Expected result

Tab media controller shouldn't flicker after clicking on "List all tabs" button.

Actual Result

Tab media controller flickers after clicking on "List all tabs" button.

Screen recorder: streamable.com/8wtzem

Note

The issue is not reproducible on macOS or on Ubuntu.

Priority: -- → P3

Can't reproduce this issue anymore on Windows 10 and on Windows 7 on Firefox Nightly 90.0a1 and on Firefox Beta 89.0b13.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.