If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Signature position relative to quoting

VERIFIED DUPLICATE of bug 62429

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 62429
15 years ago
9 years ago

People

(Reporter: Jason Short, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Signature is currently always inserted at the end of the message, regardless of
the user's selection of reply/forward quote behavior. (i.e. "start my reply
above the original message").  Please consider changing the insertion of the
signature to match the selection of the quoting.

*** This bug has been marked as a duplicate of 62429 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.