ALT IMG attribute does not function

VERIFIED DUPLICATE of bug 41924

Status

()

Core
Disability Access APIs
VERIFIED DUPLICATE of bug 41924
15 years ago
15 years ago

People

(Reporter: robert putnam, Assigned: Aaron Leventhal)

Tracking

Trunk
All
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If an image defined with <IMG alt="blah" src="..."> is inserted in a page

1) Mouseover of image does not display alt tag content
2) If image display is turned off, then ALT tag contents do not appear

NOTE: This feature works in 4.x Netscape as well as IE 5, 6. Since the ALT tag
is recommended by W3C I think this makes netscape 6/7 non Accessibility
compliant (i.e., not 508 compatible)
1) is invalid because the ALT image should not be displayed as tooltip.
(only if the image link is broken).
Use  "title" for the tooltip

2) dupe of bug 41924

*** This bug has been marked as a duplicate of 41924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.