Closed Bug 1703492 Opened 10 months ago Closed 10 months ago

Equivalent domains in Password Manager

Categories

(Toolkit :: Password Manager, enhancement)

Firefox 87
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1120684

People

(Reporter: emanuele.84, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:87.0) Gecko/20100101 Firefox/87.0

Steps to reproduce:

Connect to site as steampowered.com , login and save credentials.

Then connect to steamcommunity.com, you need to login again and save credentials again

The same to steam.tv .

Actual results:

Every domain needs a different entry in password manager.

Expected results:

Firefox (Lockwise in general) should support the equivalent domains feature as LastPass.

To be more complete, here there is the full list of equivalent domains registered in LastPass (every line contains all equivante domains):

ameritrade.com tdameritrade.com
bankofamerica.com bofa.com mbna.com
youtube.com google.com gmail.com
apple.com icloud.com
wellsfargo.com wf.com
mymerrill.com ml.com merrilledge.com
accountonline.com citi.com citibank.com citicards.com citibankonline.com
cnet.com cnettv.com download.com news.com upload.com
bananarepublic.com gap.com oldnavy.com
bing.com hotmail.com live.com microsoft.com msn.com windows.com windowsazure.com office.com skype.com azure.com
ua2go.com united.com unitedwifi.com
overture.com yahoo.com flickr.com
zonealarm.com zonelabs.com
avon.com youravon.com
1800contacts.com 800contacts.com
amazon.com amazon.co.uk amazon.ca amazon.de amazon.fr amazon.es amazon.it amazon.com.au
express-scripts.com medcohealth.com
cox.com cox.net coxbusiness.com
mynortonaccount.com norton.com
verizon.com verizon.net
logmein.com logme.in
rakuten.com buy.com
siriusxm.com sirius.com
ea.com origin.com
37signals.com basecamp.com basecamphq.com highrisehq.com
chart.io chartio.com
gotomeeting.com citrixonline.com logmeininc.com
gogoair.com gogoinflight.com
mysql.com oracle.com
discover.com discovercard.com
dcu.org dcu-online.org
nefcuonline.com nefcu.com
century21.com 21online.com
comcast.com comcast.net xfinity.com
cricketwireless.com aiowireless.com
mandtbank.com mtb.com
alibaba.com aliexpress.com
mercadolivre.com mercadolivre.com.br mercadolibre.com
taobao.com tmall.com alimama.com 1688.com
zendesk.com zopim.com
telekom.com t-online.de
autodesk.com tinkercad.com
railnation.ru railnation.de rail-nation.com railnation.gr railnation.us trucknation.de traviangames.com
wpcu.coop wpcuonline.com
mathletics.com mathletics.com.au mathletics.co.uk
mi.com xiaomi.com
facebook.com messenger.com
disneymoviesanywhere.com go.com disney.com espn.com disneyplus.com d23.com shopdisney.com
myuv.com uvvu.com
bank-yahav.co.il bankhapoalim.co.il
mdsol.com imedidata.com
volvooceanrace.com virtualregatta.com
mycanal.fr canal-plus.com
trsretire.com divinvest.com
norsk-tipping.no buypass.no
my-bookings.org my-bookings.cc
skygo.co.nz skytv.co.nz
xiami.com alipay.com
bancomer.com bancomer.com.mx bbvanet.com.mx
turbotax.com intuit.com
shopify.com myshopify.com
concur.com concursolutions.com
ebay.com ebay.at ebay.be ebay.ca ebay.ch ebay.cn ebay.co.jp ebay.co.th ebay.co.uk ebay.com.au ebay.com.hk ebay.com.my ebay.com.sg ebay.com.tw ebay.de ebay.es ebay.ie ebay.fr ebay.in ebay.it ebay.nl ebay.ph ebay.pl ebay.se ebay.vn gittigidiyor.com gmarket.co.kr
schwab.com schwabplan.com
hvfcu.org hvfcuonline.org
firefox.com mozilla.org
morganstanley.com morganstanleyclientserv.com stockplanconnect.com ms.com
askubuntu.com mathoverflow.net serverfault.com stackapps.com stackexchange.com stackoverflow.com superuser.com
kfc.com yumconnect.dev
ubisoft.com ubi.com
steampowered.com steamcommunity.com steam.tv
playstation.com sonyentertainmentnetwork.com
sony.com sonyentertainmentnetwork.com

The Bugbug bot thinks this bug should belong to the 'Toolkit::Password Manager' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Password Manager
Product: Firefox → Toolkit

Hi Emanuele, thanks for filing this. We have this feature request on file and so I'm going to dupe this ticket against that one.

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120684
You need to log in before you can comment on or make changes to this bug.