Closed Bug 1703516 Opened 2 years ago Closed 2 years ago

Intermittent org.mozilla.geckoview.test.GeckoSessionT#waitForResult | missing test completion status

Categories

(GeckoView :: General, defect, P5)

Unspecified
All

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1692900

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: nbeleuzu [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer?job_id=335678941&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/T6DVaudWS7KiWZCdbKg4Ag/runs/0/artifacts/public/logs/live_backing.log


[task 2021-04-07T09:33:00.264Z] 09:33:00     INFO -  TEST-START | org.mozilla.geckoview.test.GeckoSessionT.waitForResult
[task 2021-04-07T09:33:00.415Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: numtests=797
[task 2021-04-07T09:33:00.415Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: stream=.
[task 2021-04-07T09:33:00.416Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: id=AndroidJUnitRunner
[task 2021-04-07T09:33:00.416Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: test=waitForResult
[task 2021-04-07T09:33:00.416Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: class=org.mozilla.geckoview.test.GeckoSessionTestRuleTest
[task 2021-04-07T09:33:00.416Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: current=257
[task 2021-04-07T09:33:00.416Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS_CODE: 0
[task 2021-04-07T09:33:00.417Z] 09:33:00  WARNING -  TEST-UNEXPECTED-FAIL | org.mozilla.geckoview.test.GeckoSessionT.waitForResult | missing test completion status
[task 2021-04-07T09:33:00.417Z] 09:33:00     INFO -  TEST-INFO took 153ms
[task 2021-04-07T09:33:00.417Z] 09:33:00     INFO -  TEST-START | org.mozilla.geckoview.test.GeckoSessionTestRuleTest.waitForResult
[task 2021-04-07T09:33:00.417Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: numtests=797
[task 2021-04-07T09:33:00.418Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: stream=
[task 2021-04-07T09:33:00.418Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: id=AndroidJUnitRunner
[task 2021-04-07T09:33:00.418Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: test=delegateDuringNextWait_throwOnNotCalledAtTestEnd
[task 2021-04-07T09:33:00.418Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: class=org.mozilla.geckoview.test.GeckoSessionTestRuleTest
[task 2021-04-07T09:33:00.419Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: current=258
[task 2021-04-07T09:33:00.419Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS_CODE: 1
[task 2021-04-07T09:33:00.419Z] 09:33:00  WARNING -  TEST-UNEXPECTED-FAIL | org.mozilla.geckoview.test.GeckoSessionTestRuleTest.waitForResult | missing test completion status
[task 2021-04-07T09:33:00.419Z] 09:33:00     INFO -  TEST-INFO took 1ms
[task 2021-04-07T09:33:00.419Z] 09:33:00     INFO -  TEST-START | org.mozilla.geckoview.test.GeckoSessionTestRuleTest.delegateDuringNextWait_throwOnNotCalledAtTestEnd
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: numtests=797
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: stream=.
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: id=AndroidJUnitRunner
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: test=delegateDuringNextWait_throwOnNotCalledAtTestEnd
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: class=org.mozilla.geckoview.test.GeckoSessionTestRuleTest
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: current=258
[task 2021-04-07T09:33:00.460Z] 09:33:00     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS_CODE: 0```
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1692900

6c6f5da9-bf33-4082-a19d-7d99e8083d97 Mass rename intermittents due to Bug 1723034.

Summary: Intermittent org.mozilla.geckoview.test.GeckoSessionT.waitForResult | missing test completion status → Intermittent org.mozilla.geckoview.test.GeckoSessionT#waitForResult | missing test completion status
You need to log in before you can comment on or make changes to this bug.