Closed Bug 1703909 Opened 1 month ago Closed 1 month ago

Enable background update for Nightly users on Windows

Categories

(Toolkit :: Application Update, task)

task

Tracking

()

RESOLVED FIXED
89 Branch
Tracking Status
firefox89 --- fixed

People

(Reporter: nalexander, Assigned: nalexander)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

This ticket tracks enabling background updates/updates when Firefox is not running for Nightly users on Windows.

After Bug 1703886, this should just be flipping the app.update.background.scheduling.enabled pref.

Pushed by nalexander@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/afa4e2f42838
Enable background update for Nightly users on Windows. r=application-update-reviewers,bytesized
Pushed by nalexander@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/175b6dd0d050
Enable background update for Nightly users on Windows. r=application-update-reviewers,bytesized
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 89 Branch
Blocks: 1705718
Regressions: 1705726

Clearing NI since this has landed.

Flags: needinfo?(nalexander)
You need to log in before you can comment on or make changes to this bug.