Closed Bug 1704055 Opened 8 months ago Closed 6 months ago

[proton] Tab vertical size changes on some websites

Categories

(Firefox :: Theme, defect, P3)

Unspecified
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1704404
Tracking Status
firefox89 --- affected

People

(Reporter: kubrick, Unassigned)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [proton-tabs-bar])

Attachments

(3 files)

On Nightly (20210408215439), Linux, Gnome (40), Wayland.

Visiting https://zserge.com/posts/bfaas/ makes the the tab bar huge (see attached).

Whiteboard: [proton-tabs-bar]
Priority: -- → P3

This is also affecting the address bar

Comment on attachment 9217196 [details]
Screenshot_20210420_151919.jpg

89.0b1 on linux, manjaro KDE Xorg

Hello! I have tried to reproduce this issue on Ubuntu 20 with Firefox 89.0b1 and 89.0a1 (2021-04-09) but unfortunately I wasn't able to reproduce it following the STR provided in the description.
Could you please answer the following questions in order to further investigate this issue?

  1. Does this issue happen with a new profile? Here is a link on how to create a new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles
  2. Are you using add-ons? If so could you please list them?
  3. Does this issue occur in the latest nightly version of firefox? Here is a link from where you can download it: https://www.mozilla.org/en-US/firefox/channel/desktop/
Flags: needinfo?(kubrick)
See Also: → 1704404

Reproduced today with Build ID 20210507095221 on a fresh profile with no add-ons.

Flags: needinfo?(kubrick)

Hello! I will mark this issue as a duplicate of bug 1704404 since the one mentioned was logged earlier than this one and the developers are already working on it.

Thank you for your contribution!

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1704404
You need to log in before you can comment on or make changes to this bug.