If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mailto: links always use Mozilla

VERIFIED DUPLICATE of bug 11459

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 11459
15 years ago
9 years ago

People

(Reporter: Florian Effenberger, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla 1.2a, Windows XP

mailto: links inside of web pages displayed in Mozilla always use Mozilla's own
client, not the system-wide default

Reproducible: Always

Steps to Reproduce:
1. Click on a mailto link

Actual Results:  
Mozilla mail client was opened

Expected Results:  
System-wide default should be opened (that is NOT Mozilla)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED

Comment 2

15 years ago
v.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.