Closed Bug 1705551 Opened 5 months ago Closed 4 months ago

Vertical spacing in new permission prompts for webrtc feels a little off

Categories

(Firefox :: Site Permissions, defect, P2)

defect

Tracking

()

VERIFIED FIXED
90 Branch
Tracking Status
firefox89 --- wontfix
firefox90 --- verified

People

(Reporter: glandium, Assigned: jaws)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-door-hangers] [priority:2a])

Attachments

(2 files)

Attached image Screenshot

Going off the attached screenshot of a screenshot in a presentation:

The vertical spacing between the camera and the mic is larger than the vertical spacing between the mic and the "Remember the decision", and something feels off.

Severity: -- → S4
Type: enhancement → defect
Priority: -- → P2
Whiteboard: [proton-door-hangers] [priority:2a]
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/da0500816698
Remove block margins from menulists in popup notifications since the popupnotificationcotnent already has margin-top. r=emalysz
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → 90 Branch

Reproduced the issue on affected 89.0a1 on MacOS 10.15. Verified-fixed on latest Firefox Nightly 91.0a1 and Beta 90.0b4 on MacOS 10.15.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.