Closed Bug 1706172 Opened 8 months ago Closed 8 months ago

Update media player icons

Categories

(Toolkit :: Video/Audio Controls, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1706096

People

(Reporter: sfoster, Unassigned)

References

Details

(Whiteboard: [proton-icons] [priority:2a])

We have updated icons for the play, pause etc. media player controls. Please see this procedure doc which has details on where to find the new icons, how to put together the patch and verify the result.

Priority: -- → P2
Whiteboard: [proton-icons] → [proton-icons] [priority:2a]

This looks to be covered by bug 1706096.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1706096
You need to log in before you can comment on or make changes to this bug.