Closed Bug 1707108 Opened 3 months ago Closed 2 months ago

Remove Customer Experience Improvement Programe (CEIP) from chatZilla

Categories

(SeaMonkey :: Chat, task)

Tracking

(seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.87
Tracking Status
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Details

(Whiteboard: SM2.53.8)

Attachments

(1 file)

As we probably don't want this data and don't have access to it currently, might as well remove the CEIP code from our forked cZ.

Whiteboard: SM2.53.8

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.8
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: around 27 strings removed

Attachment #9217899 - Flags: review?(frgrahl)
Attachment #9217899 - Flags: approval-comm-release?
Attachment #9217899 - Flags: approval-comm-esr60?
Type: defect → task

Comment on attachment 9217899 [details] [diff] [review]
1707108-irc-remove-ceip-2538.patch

LGTM

NIT
suite/extensions/irc/locale-jar.mn still references xul/locale/@LOCALE@/ceip.dtd

Fixing for checkin. On the chopping block too so not important.

Attachment #9217899 - Flags: review?(frgrahl)
Attachment #9217899 - Flags: review+
Attachment #9217899 - Flags: approval-comm-release?
Attachment #9217899 - Flags: approval-comm-release+
Attachment #9217899 - Flags: approval-comm-esr60?
Attachment #9217899 - Flags: approval-comm-esr60+

https://hg.mozilla.org/comm-central/rev/50770578a0350aac520eb64909a25466da39b5e2
Remove Customer Experience Improvement Program (CEIP) from chatZilla. r=frg

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.87
You need to log in before you can comment on or make changes to this bug.