Closed Bug 1707123 Opened 8 months ago Closed 6 months ago

the menu item "manage your devices" in the contextual menu "send a link to a device" opens a wrong page

Categories

(Firefox :: Foxfooding, defect, P5)

Firefox 89
Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1703031

People

(Reporter: pdehaan, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [foxfooding][community] [proton-foxfooding] [proton-context-menus])

This comment is copy/pasted from a community issue filed during the Foxfooding program.


Firefox Version: Mozilla/5.0 (X11; Linux x86_64; rv:90.0) Gecko/20100101 Firefox/90.0
Window Size (inner width and height): 1920x966

Steps to Reproduce

  1. Put the cursor on a picture
  2. Right-click
  3. let's go to "send the link on to a device"
  4. let's click on "Manage the device

Expected Behavior

Firefox opens "https://accounts.firefox.com/settings/#connected-services"

Actual Behavior

Firefox opens "https://accounts.firefox.com/settings/clients?context=fx_desktop_v3&entrypoint=sendtab&uid=[redacted]&email=[redacted]"

Both links point to the same page in my experience?
The experience is right, is the bug about the URL used itself?

Priority: -- → P5
Whiteboard: [foxfooding][community] [proton-foxfooding] → [foxfooding][community] [proton-foxfooding] [proton-context-menus]

I believe that this was fixed by Bug 1703031.

The link now points to the settings#connected-services path

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1703031
You need to log in before you can comment on or make changes to this bug.