Closed Bug 1707425 Opened 3 years ago Closed 3 years ago

Proton tab in Nightly and wayland is not draggable in certain window size

Categories

(Core :: Widget: Gtk, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1704287

People

(Reporter: kanru, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:90.0) Gecko/20100101 Firefox/90.0

Steps to reproduce:

Open a new window in Nightly and try to drag the tabs. It seems only happen when the window backend is wayland. I can't reproduce it when I switch to xwayland.

Version 90.0a1
Build ID 20210424155423
User Agent Mozilla/5.0 (X11; Linux x86_64; rv:90.0) Gecko/20100101 Firefox/90.0
OS Linux 5.10.0-6-amd64 #1 SMP Debian 5.10.28-1 (2021-04-09)
Window Protocol wayland
Desktop Environment gnome 3.38.5

Actual results:

When the browser is in certain size the tabs become not draggable.

Expected results:

The tabs should be draggable at all times.

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Gtk' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Thanks. This looks like bug 1704287 to me.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.