Crashes as results are being returned.

RESOLVED DUPLICATE of bug 128961

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128961
15 years ago
13 years ago

People

(Reporter: Craig Branson, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
When entering a search with Mozilla 1.01 or 1.0 and receiving results, the
program consistently crashes...

MOZILLA caused a divide error in module <unknown> at 0000:00000204.
Registers:
EAX=9c400000 CS=003b EIP=00000204 EFLGS=00000097
EBX=00000001 SS=322f ESP=00000fd0 EBP=0000b7dc
ECX=000009c4 DS=1fbf ESI=00000001 FS=4aef
EDX=00000000 ES=47af EDI=00000000 GS=0000
Bytes at CS:EIP:
cd 30 cd 30 cd 30 cd 30 cd 30 cd 30 cd 30 cd 30 
Stack dump:
003b0204 913f0006 0246022f 43cfb78c 00000000 00320000 00fb0000 117f165f 024f175f
024701b7 00320036 003b0204 00000000 00000000 00000000 00000000

Once it crashes, there is no way to exit out of the program or to
Control-Alt-Delete out. System must be rebooted. I have been unable to pull a
feedback record from one of these lock-ups, unfortunately.

Occurs independently of if Quick Start is installed.

System is running 98 with the following system tray programs: PC Cillan Real
Time Scan, Task Scheduler, SETI, AIM.

Comment 1

15 years ago
Talkback popup window doesn't show when Mozilla is crashing ?
Severity: major → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

15 years ago
I may not have installed the Talkback feature correctly. I will check it again.
(Reporter)

Comment 3

15 years ago
I have reinstalled TalkBack and it is in correctly now. Unfortunately, the
crashes are not picked up by TalkBack and so I have nothing to post. :(

I am going to try changing some of my Scripts & Plugins settings, since I think
they're a little unique to me. Google may be doing something unusual when
returning results that uses them.

Comment 4

15 years ago
Craig, tell me what you mean when you say: "I have reinstalled TalkBack".
(Reporter)

Comment 5

15 years ago
I went through the various possibilities on Scripts and Plugins ato no avail.
They all worked.

I believe  something has changed because it works fine now.

What I meant by reinstall was that I uninstalled the program, deleted everything
associated with it and downloaded the full version again, included TalkBack and
reinstalled.

I believe this bug is now moot, but I have no idea why.
(Reporter)

Comment 6

15 years ago
Created attachment 100863 [details]
An html search results page from news.google.com generated by IE6 for PC.
(Reporter)

Comment 7

15 years ago
Arghhh!

This morning, I was able to replicate this bug again -- over and over again. And
the way that Scripts and Plugins was set up seems to make no difference. Only at
news.google.com as search results are being returned.

Just so you can look at the html easily, I have done a successful search with IE
and attached it.
Reporter:
Please install the latest nvidia drivers.
This is a bug in the nvidia graphic card driver. (on win9x/ME)

Please reopen if you don't use an nvidia card or it still crashes with a new driver.
Talkback can't catch this crash because the driver crashes...


*** This bug has been marked as a duplicate of 128961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.