Browser.xpi has CRC errors in build 2002092508

VERIFIED FIXED

Status

SeaMonkey
Build Config
--
blocker
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Bill Mason, Assigned: Daniel (Leaf) Nunes)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: ftp://ftp.mozilla.org/pub/mozilla/nightly/2002-09-25-08-trunk

This build will not install due to browser.xpi CRC errors.  Tried both
mozilla-win32-installer.exe and mozilla-win32-installer-sea.exe

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
I have confirmed this bug.  Multiple attempts over a network connection.
The download succeeds, but the install fails.
Windows NT sp6.
Downloaded with Mozilla and with IE6.
(Reporter)

Comment 2

16 years ago
Marking new per previous comment.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Browser.xpi has CRC errors → Browser.xpi has CRC errors in build 2002092508

Comment 3

16 years ago
I can also confirm, Windows XP Pro SP1 downloading 9-25-2002 Nightly build. 
Browser.xpi fails crc check.  Download is successful.  On a sidenote,
ftp.mozilla.org is very slow today. 
(Reporter)

Comment 4

16 years ago
The problem persists in the 2002092511 build.
-> build (or push) problem
Assignee: dveditz → seawood
Component: Installer: XPI Packages → Build Config
QA Contact: ktrina → granrose
-> leaf
Assignee: seawood → leaf
*** Bug 170253 has been marked as a duplicate of this bug. ***
*** Bug 170865 has been marked as a duplicate of this bug. ***

Comment 9

16 years ago
I can confirm this one as well.  Downloaded twice via cuteftp just to make sure
it wasn't me.

Comment 10

16 years ago
Got this problem @ W2K SP3. The last nightly which WFM was 2002092408 (but it
has a Compose Message bug)
(Reporter)

Comment 11

16 years ago
Today I tried build 2002092604 and it WFM.

Should this bug stay open to determine what happened to the 0925 builds, or be
resolved since the current builds are now working?

Comment 12

16 years ago
*** Bug 170902 has been marked as a duplicate of this bug. ***

Comment 13

16 years ago
Build 2002092608-trunk WFM.

Comment 14

16 years ago
easier to nuke than to fix.  removed bad files.  resolved/fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 15

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.