If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

OS X moz dock icon should open a window if none are open

VERIFIED DUPLICATE of bug 90823

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 90823
15 years ago
13 years ago

People

(Reporter: Adam Lock, Assigned: asa)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Steps to reproduce:

1. Start Mozilla
2. Close all open browser/mail/editor windows but leave Mozilla running
3. Click on the Mozilla dock icon

Nothing happens. What should happen is that Mozilla opens a new navigator
window. This works pretty well in IE for the Mac.

Comment 1

15 years ago
bug 90823 (half-fixed few hours ago)

*** This bug has been marked as a duplicate of 90823 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.