Closed Bug 1709006 Opened 1 year ago Closed 1 year ago

Remove reference to non-existent file in composer

Categories

(SeaMonkey :: Composer, defect)

defect

Tracking

(seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.87
Tracking Status
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iannbugzilla, Assigned: iannbugzilla)

Details

(Whiteboard: SM2.53.8)

Attachments

(1 file)

contentAreaDD.js went away in Bug 619355 but is still referenced in composer, there is no editor specific code that I can see that used this old method.

[Approval Request Comment]
Regression caused by (bug #): 619355
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.8
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none

Attachment #9219765 - Flags: review?(frgrahl)
Attachment #9219765 - Flags: approval-comm-release?
Attachment #9219765 - Flags: approval-comm-esr60?

Comment on attachment 9219765 [details] [diff] [review]
1709006-composer-DD-2538.patch

LGTM

Attachment #9219765 - Flags: review?(frgrahl)
Attachment #9219765 - Flags: review+
Attachment #9219765 - Flags: approval-comm-release?
Attachment #9219765 - Flags: approval-comm-release+
Attachment #9219765 - Flags: approval-comm-esr60?
Attachment #9219765 - Flags: approval-comm-esr60+

https://hg.mozilla.org/comm-central/rev/9e8f36fa1fd1d578bfaef935cbf422d205ad6c9c
Remove reference to non-existent file in composer. r=frg

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.87
You need to log in before you can comment on or make changes to this bug.