Closed Bug 1709037 Opened 7 months ago Closed 7 months ago

download pie/circle not centered in surrounding circle

Categories

(Firefox :: Theme, defect, P2)

defect

Tracking

()

VERIFIED FIXED
90 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- wontfix
firefox90 --- verified
firefox91 --- verified

People

(Reporter: aryx, Assigned: sfoster)

References

(Regression)

Details

(Keywords: regression, Whiteboard: [proton-icons] [priority:2a])

Attachments

(2 files)

Attached image download circle.png

Firefox 90.0a1 20210502221011 on Windows 8.1 with 125% zoom on OS level

The download progress pie is not centered in the surrounding circle but closer to the top.

Whiteboard: [proton-icons]
Priority: -- → P2
Whiteboard: [proton-icons] → [proton-icons] [priority:2a]
Duplicate of this bug: 1709667
Assignee: nobody → sfoster

I can reproduce this on windows, with the OS' scaling set to 125%.

See Also: → 1710931
Duplicate of this bug: 1710931
Pushed by sfoster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f54a65e66247
Adjust how the progress-pie is centered in the downloads indicator. r=harry,desktop-theme-reviewers
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → 90 Branch
See Also: → 1711751
Flags: qe-verify+

I was able to reproduce the issue only on Win 8.1 with 125% OS zoom level on Firefox 90.0a1 (2021-05-03).

The issue is fixed on Firefox 90.0b4 and Firefox 91.0a1 (2021-06-06).

Status: RESOLVED → VERIFIED
Flags: qe-verify+
Duplicate of this bug: 1718637
Duplicate of this bug: 1719993
You need to log in before you can comment on or make changes to this bug.