Having a m3u link into a local html file fails with winamp

RESOLVED DUPLICATE of bug 73757

Status

RESOLVED DUPLICATE of bug 73757
16 years ago
2 years ago

People

(Reporter: antwerp, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I have a link to a M3U file in a local HTML file (file://c:/ ...).
The M3U file contains relative paths to MP3 files.
When I say "open it with winamp", mozilla COPIES the file to a temp directory
and than opens it. However, than winamp cannot find the MP3 files anymore!
It should be better, if a link is to a file in the local filesystem, not to make
a copy before opening it.


Reproducible: Always

Steps to Reproduce:
1. Create a M3U file containing only the name of an MP3 file
2. Create a HTML file containing a link to the M3U file
3. Open the HTML file with MOZILLA and click on the link

Actual Results:  
winamp starts, but has a copy of the file. It cannot find the MP3 file.

Expected Results:  
Open the original M3U file directly with winamp. Microsoft Internet Explorer
does it correctly!
QA Contact: sairuh → petersen

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 73757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.