Closed Bug 1709238 Opened 7 months ago Closed 7 months ago

PROTON: Search mode with close state shows grey search mode box on ubuntu.

Categories

(Firefox :: Address Bar, defect, P2)

Desktop
Linux
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox89 --- affected
firefox90 --- affected

People

(Reporter: pablo.muir, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [proton-address-bar] [priority:2b])

Attachments

(1 file)

Attached image grey.jpg

Affected versions
Fx89.0a1
Fx88.0b7

Affected platforms
Ubuntu 20 64bit

Preconditions
proton (on by default)

Steps to reproduce

Launch Firefox
Click on address bar
click on a one-off ,like google
check the search mode box (its grey)
now CLICK ON A BLANK SPACE in the page. (unfocused state)

Expected result
search mode box should be white

actual result
search mode box on mac and windows is white, just like figma
on ubuntu the box is grey, i am using system theme, and default theme set in ubuntu OS.

Severity: -- → S4
Whiteboard: [proton-address-bar]

Hi romain, could you please set a priority for this here?

Flags: needinfo?(rtestard)
Flags: needinfo?(rtestard)
Priority: -- → P2
Whiteboard: [proton-address-bar] → [proton-address-bar] [priority:2b]

Ubuntu default theme follows the system colors, the chiclet cannot be white because the input field is white.
So this is not a bug.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.