Page partially lays out, then continues loading indefinitely

RESOLVED WORKSFORME

Status

()

Core
Layout
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: chris umbricht, Unassigned)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020826

A number of links on the Wash Post comics page, notably all involving the
creators.com sites, come up without the illustations (comics) in Moz 1.1. 
I thought it could be Gecko related, but Netscape 6 & 7 displays them fine.

Reproducible: Always

Steps to Reproduce:
1.connect to page.
2.
3.

Actual Results:  
Ilustration does not show up.

Expected Results:  
Show the illustration.

Default theme used.

Comment 1

15 years ago
I'm not sure what you intended by reporting this on the component you did but
I'm gonna just assume it was a mistake and move this bug to Browser. 
Assignee: asa → other
Component: Bugzilla: Keyword & Component → Layout
Product: mozilla.org → Browser
QA Contact: timeless → gerardok

Updated

15 years ago
QA Contact: gerardok → madhur

Updated

15 years ago
Priority: -- → P1
Target Milestone: --- → Future
I'm seeing what I believe to be the same problem in a current Windows trunk
build. The top of the page is laid out, but the bottom doesn't lay out and the
page keeps "loading" indefinitely.
OS: Mac System 9.x → All
Priority: P1 → --
Hardware: Macintosh → All
Summary: Some graphic elements of page not showing. → Page partially lays out, then continues loading indefinitely
WFM in a current trunk build, Win XP. Chris?
Page worksforme in current build, no response from reporter, so marking so.

Please reopen if there is a URL or testcase still showing the problem....
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.