[DOGFOOD][REGRESSION][PP] Sidebar panel titles disappear

VERIFIED FIXED in M12

Status

SeaMonkey
Sidebar
P1
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Igor, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Failure to load the side bar buttons in the side bar on the page cause the
sidebar to be too wide pushing the document text into the table on the righthand
side of the page.  The problem seems to be that the sidebar buttons are there,
but they don't get filled but the code that should fill them is displayed
causing the table column to be too wide.  The right something else seems to be
up here as there is a long black column on the right hand side of the page that
is not present on the page when I view it with netscape 4.61--this is probably
just a black filled one-pixel wide cell that is getting stretched, however, I'm
not sure about this because the vertical line as it does not seem to stretch all
the way to the bottom of the page and doesn't seem to readily relate to anything
on the correctly rendered page.

Updated

19 years ago
Assignee: don → slamm
Component: Browser-General → Sidebar
QA Contact: leger → paulmac

Comment 1

19 years ago
Reassigning to Sidebar folks.

Comment 2

19 years ago
ishaterin, are you still seeing this on a more current build?
(Reporter)

Comment 3

19 years ago
Using the Nov 1 build I see that this has somewhat improved though it is not
fixed.  Basically the page renders now without the problems that it was having
before however I should add that this is really on a similar page since the
original page is no longer available.  I used:

http://cbs.marketwatch.com/news/current/cmb.htx?source=htx/http2_mw

The side bar buttons still fail to display.  The text that broke the original
page no longer appears but dragging mouse down the side bar shows what the
buttons should be (the boxes they load into are visible when the page loads) the
mouse changes to the pointer finger and the button info displays in the status
box at the bottom, but again they aren't there.

So, better but not fixed

Comment 4

19 years ago
thanks for the update
(Assignee)

Updated

19 years ago
Summary: sidebar buttons fail to load causing page to miss render → Sidebar panel titles disappear
(Assignee)

Comment 5

19 years ago
Updating summary.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: M12
(Assignee)

Updated

19 years ago
Summary: Sidebar panel titles disappear → [DOGFOOD][REGRESSION] Sidebar panel titles disappear
(Assignee)

Comment 6

19 years ago
I did not touch this to break it. I have a feeling it belongs to the widget or
layout folks.
(Assignee)

Updated

19 years ago
Summary: [DOGFOOD][REGRESSION] Sidebar panel titles disappear → [DOGFOOD][REGRESSION][PP] Sidebar panel titles disappear
(Assignee)

Comment 7

19 years ago
This does not happen on windows. Adding PP (i.e. platform parity) to the
summary.

Comment 8

19 years ago
paulmac, how does thi look on Mac and Linux?

Comment 9

19 years ago
Jan, I think you're asking if this is dogfood - it is not and should be marked
PDT-
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 10

19 years ago
Chris Blizzard checked in a fix.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
marking verified, ishaterin, please re-open if you still see
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.