Closed Bug 1711070 Opened 3 months ago Closed 3 months ago

Pocket panel tagging max error string alignment issue

Categories

(Firefox :: Pocket, defect, P2)

defect

Tracking

()

VERIFIED FIXED
90 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox88 --- unaffected
firefox89 --- unaffected
firefox90 --- verified
firefox91 --- verified

People

(Reporter: thecount, Assigned: thecount)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image char-length-err.png

The error message for a long tag is overlapping the input box a bit.

Regressed by: 1708721
Assignee: nobody → sdowne
Priority: -- → P2
Pushed by sdowne@getpocket.com:
https://hg.mozilla.org/integration/autoland/rev/4d49ee8d88d5
Fixing Pocket panel tag error message alignment. r=gvn
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 90 Branch

Set release status flags based on info from the regressing bug 1708721

Flags: qe-verify+

Reproduced the issue on Firefox 90.0a1 (2021-05-13) under macOS 10.15.7.

The issue is fixed on Firefox 90.0b4 and Firefox 91.0a1 (2021-06-06). Tests were performed on macOS 10.15.7, Windows 10 and Ubuntu 20.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.