closing a tab focuses the left tab

VERIFIED DUPLICATE of bug 167100

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 167100
16 years ago
16 years ago

People

(Reporter: Fabricio Campos Zuardi, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Steps to reproduce:

1- open 3 sites in diferent tabs (a,b,c).
2- close the 2nd site you opened (b)

Actual results:
The first one (a) gets the focus

Expected result:
The 3rd site (c) should get the focus.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 167100 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.