Closed Bug 171145 Opened 22 years ago Closed 22 years ago

Bookmarks dissapeared.

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 164244

People

(Reporter: genie, Assigned: bugs)

Details

Only "Personal toolbar folder" and "Mozilla project" remain. New bookmarks are
adding, but after restart all bookmarks dissapear again. (Mozilla/5.0 (Windows;
U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826)
Vlad, could you try to reproduce this on a more recent build?

*** This bug has been marked as a duplicate of 164244 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.