crash status bar any time , It has broken because of IRC.

VERIFIED DUPLICATE of bug 130331

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 130331
16 years ago
14 years ago

People

(Reporter: kammy, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.2a) Gecko/20020910

Crash status bar any time
The following two texts are displayed on the bottom of a status bar, and the
domain which looks effective has dropped to usual 3/5.

message
1.
<menuitem position="5" label="&venkmanCmd.label;"

2.
<key id = "key_irc" key= "&ircCmd.commandkey;" 
command= "Task:IRC" modifiers= "accel"/>

Probably It has broken  because of IRC.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
This is probably a duplicate of bug 130331 . (Read there for help; it is also
fixed in newer builds)
If you also think so, please resolve it that way.
Thanks!

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.