Mozilla should allow launching of multiple URLs from the command-line

VERIFIED DUPLICATE of bug 8033

Status

VERIFIED DUPLICATE of bug 8033
16 years ago
10 years ago

People

(Reporter: adam, Assigned: law)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Netscape 4.x on UNIX had a sometimes-useful feature whereby one could provide
multiple URLs on the command-line:

netscape http://x.mame.net http://www.linuxgames.com

.. and each URL would get its own window upon launch.  It would be nice if
Mozilla did a similar thing.
(Reporter)

Updated

16 years ago
Keywords: 4xp
hrm, i thought there was a bug filed for this, but i couldn't find it.

boris or mcafee, d'you know if such a bug already exists?
Well, there's bug 148416...

Comment 3

16 years ago
I wrote a program that allows multiple URLs on a single command line to be
passed to mozilla:
http://ostermiller.org/openmoz/
(Reporter)

Comment 4

16 years ago
Interesting!

Comment 5

16 years ago
resolve as dupe of bug 8033 per bug 67720

*** This bug has been marked as a duplicate of 8033 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.