Closed Bug 171401 Opened 21 years ago Closed 21 years ago

Slide arrows at bottom right of navigator window do not respond

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 161365

People

(Reporter: hbh, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

the up and down arrows at the bottom right of the window - below the slide bar
for scrolling- do not respond to cursor clicks or mouse over - the only way to
scroll the window is to move the slider itslef

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
NA

*** This bug has been marked as a duplicate of 161365 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.