scripts opens windows instead of tabs

VERIFIED DUPLICATE of bug 105547

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 105547
16 years ago
15 years ago

People

(Reporter: ipgliter, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
For example, if you tray to open the link to the mozilla.org in the following web: 

http://www.softonic.com/informacion_extendida.phtml?n_id=11707&plat=1

phoenix (also mozilla 1.1) opens a new window instead of a new tab. As it is
impossible to choose an option in preferences, why not indicate the browser to
open allways a new tab (I think this is the purpose of using tabs, not to have a
lot of windows open when diving internet).

Comment 1

16 years ago
Thats not a script, that's a Link with a Target element and Mozilla opens it in 
the new Target.

You can (normaly) use your middle mouse button or click left and select open in 
new tab or press controll key and your normal mouse button.

But i thought there was a possible pref.js entry to open all windows in a new 
tab.

Comment 2

16 years ago
Ahh, I see now. This is the 31st duplicate report of a bug that was originally
filed 1 year ago this month. 

Please search for existing bugs before reporting new ones. Not doing so wastes
countless hours of developer and QA time. If you don't believe me then go to the
query page and do some searches for the original of this bug. How long did that
take? 2 minutes? 5? 10? Now multiply that by the 51,000 (seriously) duplicate
bug reports in Bugzilla. By my math, at 5 minutes apiece that works out to about
4,250 hours of wasted time that could have been devoted to fixing bugs and
finding _new_ bugs.

We're a small team and we can't afford to spend all our time resolving duplicate
issues. At the time of this posting we've already resolved 116 of the 270 total
bugs filed on Phoenix as invalid, duplicate or worksforme. That's a pretty poor
ratio of bad to good bugs. That's a lot of wasted time.  Please try harder to
locate existing bugs before filing them anew. Thanks.  

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.