US Map not showing in "Find Jobs" section

VERIFIED DUPLICATE of bug 89840

Status

VERIFIED DUPLICATE of bug 89840
16 years ago
4 years ago

People

(Reporter: raphy, Assigned: susiew)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
 

Comment 1

16 years ago
must be Tech Evangelism, looking at the JS browser detection...

Comment 2

16 years ago
They even tell us so in big letters on the front page:
*** NOTICE ***
This site contains programming that requires a different version of your
Netscape browser. FlipDog.com currently supports Netscape 4 (versions 4.07 to 4.79).


--> Tech Evangelism
Assignee: rogerl → susiew
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → US General
Ever confirmed: true
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: pschwartau → zach
Hardware: PC → All
Version: other → unspecified

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 89840 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.