Closed Bug 1715756 Opened 3 months ago Closed 3 months ago

ICS/WebDAV calendars should get correct read-only status when subscribing

Categories

(Calendar :: Provider: ICS/WebDAV, defect, P2)

Thunderbird 81

Tracking

(Not tracked)

RESOLVED FIXED
91 Branch

People

(Reporter: mkmelin, Assigned: lasana)

References

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1665203 +++

Subscribing to an ics does not normally let you edit it. For WebDAV we might be able to detect readonly status like 1665203, but I don't think it would be possible for pure http ics calendars. For file:// based .ics, we can check readonly by checking the file.

Assignee: nobody → lasana
Status: NEW → ASSIGNED
Target Milestone: --- → 91 Branch

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/9d4a63fbdd7a
Detect read-only status for ICS calendars. r=darktrojan

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Duplicate of this bug: 1670416
You need to log in before you can comment on or make changes to this bug.