Maximize (+) button causes window to dissapear

RESOLVED DUPLICATE of bug 167663

Status

RESOLVED DUPLICATE of bug 167663
16 years ago
14 years ago

People

(Reporter: r8erz, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
At the site/page:

http://www.whoi.edu/home/about/whatsnew_abruptclimate.html

When I hit the maximize button, (+) the page dissapears being replaced with a small verticle line the same height as the title bar used to be.  The line is not selectable or movable.  Nothing will re-open a new Mozilla window, and if I try to create new Mozilla windows I just get more little lines.

I am using Mac OSX 10.2.1, Mozilla 1.1 (not nightly build), and the "Pinstripe" theme (for Mac OSX Mozilla).  I have cookies set to expire at the end of session, I have the following in a user.js file:

user_pref("network.http.sendRefererHeader", 0);
user_pref("capability.policy.default.Window.onunload", "noAccess");

I have a cookperm.txt file with many ad sites to not load images from (too many to list here).

My Mozilla is set to use a proxy for all protocols.

I do not get this error in OmniWeb 4.1, or Explorer 5.2.2

Comment 1

16 years ago
WorksForMe using FizzillaCFM/2002092611 on 10.1.5.

Possible dup of bug 164579 or bug 167663?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 167663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.