Alt Tab away from any Mozilla window activates menu

VERIFIED DUPLICATE of bug 15048

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 15048
18 years ago
9 years ago

People

(Reporter: Dean Tessman, Assigned: saari (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Pressing Alt Tab to dwitch to another window when any Mozilla window (eg.
browser, messenger, etc.) is open results in the menu becoming active.  It
shouldn't in this case.

Updated

18 years ago
Assignee: trudelle → saari
Target Milestone: M13

Comment 1

18 years ago
reassigning to saari as p3 for m13

Comment 2

18 years ago
mass-moving all m13 bugs to m14
Component: XP Toolkit/Widgets → XPMenus
QA Contact: claudius → sairuh
reassigned QA contact to me & updated component.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14 → M13
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
duplicate of 15048


*** This bug has been marked as a duplicate of 15048 ***
Status: RESOLVED → VERIFIED
verified as dup.

Comment 6

18 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.