German localization for Chimera 0.5

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
16 years ago
16 years ago

People

(Reporter: martin, Assigned: saari)

Tracking

({intl})

Details

Attachments

(2 attachments, 1 obsolete attachment)

7.48 KB, patch
Details | Diff | Splinter Review
138.71 KB, application/x-stuffit
Details
(Reporter)

Description

16 years ago
It seems like Chimera isn't localized, yet.
(Reporter)

Comment 1

16 years ago
Created attachment 101101 [details]
German localization

I hope this is the right way to introduce localizations. If not, it would be
nice if someone could implement this!

Comment 2

16 years ago
*** Bug 171694 has been marked as a duplicate of this bug. ***
Attachment #101101 - Attachment is patch: false
Attachment #101101 - Attachment mime type: text/plain → application/octet-stream
First off, Chimera developers said that localisation should happen around the
0.9 release, so it isn't really "missing". Thanks anyways for your contribution,
Martin.

Second off, your attachment isn't a patch. A patch is a CVS-Diff-generated file
that will patch (...) the source code of the local CVS tree to fix bugs, add
features, etc. Your file is just a general attachment. Also, I'm not sure about
the file type of StuffIt files. I'll change it to application/octet-stream for now.

Third off, confirming this :-)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: German localization missing → German localization for Chimera 0.5

Comment 4

16 years ago
Comment on attachment 101101 [details]
German localization

Martin, please use "cvs diff -u2 > file" to create a context diff instead.
Attachment #101101 - Attachment mime type: application/octet-stream → application/x-stuffit
(Reporter)

Comment 5

16 years ago
Created attachment 101385 [details] [diff] [review]
The .diff

I made a cvs diff -u2 > german.diff. I hope that is enough. Is all the
information you need in the .diff file or do you need anything else?

Thanks

Martin
(Reporter)

Comment 6

16 years ago
Created attachment 101391 [details]
one more time the files

As the diff I posted here is obviously not enough (as I did some more
translations yesterday, too, so the first attachments files are different from
the one in the .diff), I would really appreciate if someone could give me a
simple step by step help how to produce a patch file, that would help you.
Sorry for the inconvenience, but I hope I will finally get it. 
These are noe the files mentioned in the .diff, and I kept the the folders. I
hope that works now.
Attachment #101385 - Attachment is patch: true
Attachment #101385 - Attachment mime type: application/octet-stream → text/plain
Martin: the patch seems to be incomplete.
Keywords: intl

Comment 8

16 years ago
Localizations are being coordinated via http://chimeral10n.mozdev.org/. Please
get involved there, and submit your changes.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.