Closed Bug 1717072 Opened 3 months ago Closed 3 months ago

Implement window.clientInformation as an alias of window.navigator

Categories

(Core :: DOM: Core & HTML, enhancement)

enhancement

Tracking

()

RESOLVED FIXED
91 Branch
Tracking Status
firefox91 --- fixed

People

(Reporter: d, Assigned: saschanaz)

References

Details

(Keywords: dev-doc-complete)

Attachments

(1 file)

Keywords: dev-doc-needed

Want to pick this up Kagami? We probably want to have a flag available just in case this ends up causing breakage, but I hope it will be fine.

Flags: needinfo?(krosylight)
Assignee: nobody → krosylight
Status: NEW → ASSIGNED
Duplicate of this bug: 1717082
Flags: needinfo?(krosylight)
Pushed by krosylight@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3d2f08258687
Add window.clientInformation r=annevk,smaug
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 91 Branch

FF91 docs for this can be tracked here: https://github.com/mdn/content/issues/6721#issuecomment-885421949

You need to log in before you can comment on or make changes to this bug.