Download/Save of files rejected, because the source file could not be read

RESOLVED DUPLICATE of bug 171441

Status

--
major
RESOLVED DUPLICATE of bug 171441
17 years ago
14 years ago

People

(Reporter: gorgonz, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020920
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020930

Trying several downloads always produces an errordlg, saying:
<filename> could not be saved, because the sourcefile could not be read

Reproducible: Always

Steps to Reproduce:
1. take download site xmp:
http://downloads-zdnet.com.com/3002-2194-10112189.html?tag=dir
2. try the download link
3.

Actual Results:  
an error dlg appears

Expected Results:  
download should start

Hint: Reinstalling 20020920 will male downloads successful again

Choose severity major, because, if downloads not possible anymore, I can't work
with that version, returning to elder one

Comment 1

17 years ago
5th dupe today.  <sigh>

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.