image in iframe appears to display in incorrect place, covering other page elements

RESOLVED DUPLICATE of bug 133770

Status

()

defect
RESOLVED DUPLICATE of bug 133770
17 years ago
11 months ago

People

(Reporter: aramis1250, Assigned: john)

Tracking

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

On the page demonstrated, there is an ad in an iframe which appears to be taking
the top of the browser's page display area to be the top of the page, even in
the case that an anchor tag is used to bring the page to a particular point. In
this case, the image covers part of the text. 

Reproducible: Always

Steps to Reproduce:
1.Surf to any webpage in http://www.macslash.com/
2.Click a link which displays story comments (these links are anchored to the
top comment)
3. Note behavior

Actual Results:  
The image covers part of the page, rendering it unreadable.

Expected Results:  
The banner should have been placed at the top of the page, logically, but the
page is being loaded at an anchor point, down from the top.

I might have called this a major bug, and it still may turn out to be one, but
unless it affects multiple platfoms, or is actually a bug with iframe handling
(it may be a coding error on the website's part, but I looked at it pretty
carefully, and it looks acceptably coded).
dupe of 133770

*** This bug has been marked as a duplicate of 133770 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Actually, this is probably a dup of bug 137982, instead.
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.