Closed Bug 1718442 Opened 3 months ago Closed 3 months ago

2.29.1 download page: old version <div> open tag missing

Categories

(SeaMonkey :: Website, defect)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: nunojsg, Assigned: nunojsg)

Details

Attachments

(1 file)

Website changes from bug 1082793 removed '<div class="important">' when uncommenting that <div>, resulting in a different layout (no spacing/margin on the left) and in the <div> content not being styled as intended.

Assignee: nobody → nunojsg
Status: NEW → ASSIGNED
Attachment #9229121 - Flags: review?(iann_bugzilla)
Attachment #9229121 - Flags: review?(iann_bugzilla) → review+
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.