Mozilla crashes if I cancel the account wizard

VERIFIED DUPLICATE of bug 170465

Status

SeaMonkey
MailNews: Account Configuration
--
critical
VERIFIED DUPLICATE of bug 170465
16 years ago
14 years ago

People

(Reporter: Andrew DeMerchant, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020930
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20020930

Yesterday (Sept30, 2002) I installed the lastest nightly build of mozilla. Since
then, I've had nothing but problems...even if I switch to older versions that
are known to be stable. The problem is that as soon as the Mail app opens, it
starts the Account Wizard...which in itself is odd, since I have 2 accounts that
are/were just fine (and I can still see them listed). I cannot cancel from the
first screen. To reproduce this bug, I fill in a name and email address, click
next, and then click cancel. No matter which page I cancel from, I get a crash
and error msg saying "..instruction at 0x611b6b37 referenced memory at
0x00000001...could not be written". Not cancelling the wizard is not an option
either. If I fill out the entire form and get to the point were it asks for a
server address (pop or imap), i can never click next. This problem has completly
rendered my Mail app useless.

Reproducible: Always

Steps to Reproduce:
1. Account Wizard opens automatically
2. Fill out name and email
3. Click 'next'
4. Click 'cancel'

Actual Results:  
Crash. "Instruction at 0x611b6b37 referenced memory at 0x00000001...could not be
written"

Expected Results:  
It should have stopped the account wizard.

Comment 1

16 years ago
Hm Dupe of Bug 170685 or Bug 170465, I think

Comment 2

16 years ago
Dupe of 170465.

*** This bug has been marked as a duplicate of 170465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.