can't subscribe to login-protected newsgroup

VERIFIED DUPLICATE of bug 39862

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 39862
15 years ago
9 years ago

People

(Reporter: tlroche, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Greetings from IBM:

My development group (of people) has a login-protected newsgroup for
beta (customer) feedback. The newsgroup works: I can access it via
Outlook Express 5, but I feel so impure :-)

How can I configure moz news to provide an account id and password?
When I create a news account, I give email, server, and account
(display) name, but the wizard never asks for account id and password.
Thus, when I attempt to subscribe, I never even see the newsgroup in
which I'm interested.

Note that this is not an SSL issue: if I configure the account to use
SSL, I get "... the connection was refused."

As you're no doubt aware, I'm using Mozilla 1.0 (Mozilla/5.0 (Windows;
U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530) on win2k sp2.

Save me from LookOut! Tom Roche <tlroche@us.ibm.com>
Hello Tom - please see the info at
http://bugzilla.mozilla.org/show_bug.cgi?id=39862#c34 for how to enable this
per-server through prefs.js.  Currently, we don't have any UI for this, but
there is a patch sitting in bug 94439.

Tom, if the solution in bug 39862 doesn't work, please let me know, thanks.

*** This bug has been marked as a duplicate of 39862 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup.  see tom's comments to mine in bug 39862.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.