Flash plugin images cannot be selectively blocked

VERIFIED DUPLICATE of bug 94035

Status

()

Core
Image Blocking
--
enhancement
VERIFIED DUPLICATE of bug 94035
15 years ago
15 years ago

People

(Reporter: Tony Daniel, Assigned: Stephen P. Morse)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

One reason for image blocking is to speed up page loads.  Many sites such as
www.yahoo.com now show *.swf-based images in addition to the traditional image
formats.  It would be nice to have the same level of customization for
flash-based images that you have with the rest.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
.swf is not an image format. Dup of bug 94035.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.