Closed Bug 1720585 Opened 3 months ago Closed 3 months ago

Symbolication broken for the 20210714093409 Windows build

Categories

(Toolkit :: Crash Reporting, defect)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mccr8, Unassigned)

Details

It looks like most or all crashes from the 20210714093409 Windows build aren't symbolicated properly. OSX and Linux look okay. The build before it looks okay, too.

For instance: bp-0355742b-f462-4386-a79c-824860210714

This is the set of changes added in that build: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=e3fb9f4b3db8772e54636c30426bbbd911deb8ad&tochange=89aa5231ddb828f9577650abd14b22b299d0f9ab

Nothing looks suspicious to me.

[Tracking Requested - why for this release]: I don't know what is going wrong where but we probably want to make sure crashes have symbols on Windows.

Glandium, I saw your comment in bug 1720595. Do you have any idea what might be going wrong here? Thanks.

Flags: needinfo?(mh+mozilla)

Bug 1719229 is not in that range. I guess this is the build? https://treeherder.mozilla.org/jobs?repo=mozilla-central&searchStr=upload%2Csymbol&revision=89aa5231ddb828f9577650abd14b22b299d0f9ab The symbol uploads failed and were retriggered multiple hours later, so there's a time frame where the symbols weren't available to soccoro. I triggered a reprocess of that crash, that should fix it if soccoro processed the symbols properly.

Flags: needinfo?(mh+mozilla)

Looks like we're good here?

Yeah, it sounds like it was just a transient failure.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → WORKSFORME

It looks like all of the crashes from that build are reprocessed now, so that's great.

You need to log in before you can comment on or make changes to this bug.