the site is not displayed correctly

VERIFIED DUPLICATE of bug 127642

Status

Tech Evangelism Graveyard
Other
VERIFIED DUPLICATE of bug 127642
15 years ago
3 years ago

People

(Reporter: vince, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
When looking to www.lesoir.be, you will see that the site is not displayed
correctly.  The menu in upper-right corner changes automatically but errase the
center of the screen

Comment 1

15 years ago
-> tech evang.
Assignee: hewitt → nitot
Status: UNCONFIRMED → NEW
Component: JavaScript Console → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: jrgm → brantgurganus2001
Version: other → unspecified

Comment 2

15 years ago
From the Mozillazine forums
<http://www.mozillazine.org/forums/viewtopic.php?t=6149> (and after looking at
the site), it seems ok now.

Comment 3

15 years ago
it does, but this is a dupe anyway

*** This bug has been marked as a duplicate of 127642 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
resolved euro west non-.com url bugs to other
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.