Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 155426
16 years ago
14 years ago

People

(Reporter: Fabio Budai, Assigned: Blake Ross)

Tracking

Trunk
mozilla1.2alpha
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On OsX.2 the download manager is always "empty": the in-download items aren't
shown, nor the dowloaded one: files are correctly downloaded, the manager
windows open correctly but it doesn't show anything.
This bug report was for Mozilla 1.1 and 1.2a.
(Reporter)

Updated

16 years ago
Target Milestone: --- → mozilla1.2alpha

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.