Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 170465
16 years ago
14 years ago

People

(Reporter: csagaz, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I was start the mail client the account wizard is starting but I already
have email accounts. If I was clicked the cancel button the mail is crashing the
following massage:

MOZILLA page fault with the following module
MSGBSUTL.DLL at  0177:61f0e028. address.

EAX=00000000 CS=0177 EIP=61f0e028 EFLGS=00010206
EBX=0064d3fc SS=017f ESP=0064d3a0 EBP=0064d3c4
ECX=00000005 DS=017f ESI=61cc39f3 FS=44f7
EDX=00000001 ES=017f EDI=80000000 GS=0000

CS:EIP-nél
ff 50 0c 8b d8 85 df 75 27 8b 45 f0 8d 4d f0 ff 

Stack:
0064d3fc 03582e40 0064d3fc 0064d594 0299330a 61ccb748 03582e60 61ccb748 03582e40
0064d3d8 61cbbdba 0347d460 00000000 0064d3fc 0064d578 60fd1c34

Comment 1

16 years ago
Reporter, what is your version ? See Help | About Mozilla.

And can you provide us with a Talkback-ID (if you have enabled Talkback), that
will help us much more. The stack-dump that you included in this report is
unusable - it only tells us that the crash was inside MSGBSUTL.DLL, which isn't
surprising.

Comment 2

16 years ago
I can confirm this is happening with buildID 2002100108 on W2K.
It is in fact ignoring the cancel button on the first two steps, but crashes if
you cancel or press the X after that, or if you continue until the end of the
wizard.

Try talkback ID TB11910543Q

Comment 3

16 years ago
He this bug is a dupe, I know that, only have to find the ID :-)

Comment 4

16 years ago
Have it :-)

*** This bug has been marked as a duplicate of 170465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.