Crashes and blocks any further attempts to re-start Mozilla or start IE

RESOLVED DUPLICATE of bug 128961

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128961
16 years ago
14 years ago

People

(Reporter: Anton Rzheshevski, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla 1.0, Russian version.

That page contains the image spacer.gif , 1x1x1bpp that is real cause of the bug. 
After downloading full page through IE and deleting that file, Mozila works with
the downloaded page without any problems.

Without deleting that image, Mozila tries to show the page, then pops up the
standard Windows dialog "Mozila: this application executed invalid operation and
wil be closed" (or how that dialog looks in the English version - I'm not sure
this is the exactly translation). Module is marked as <unknown> (because error
address is somewhere near 00000000h)
After clicking "End task" button, Mozila window stays on the scren freezed, and
cannot be killed even by Ctrl-Alt-Del magic.

If webmaster of that site will cure this problem, I'm saved the troublesome page
content and may e-ail it to anybody who will take care of this bug.
Do you use a nvidia graphic card ?
If yes dupe of "bug nvidia". This is a bug in the nvidia drivers and can be
solved  if you update the drivers.

never a blocker
Severity: blocker → critical
Keywords: crash
(Reporter)

Comment 2

16 years ago
Yes, my videocard is nVidia GeForce2 and I never updated the drivers.
What do you mean "dupe"?.. How to change this report?..
it's bug :
http://bugzilla.mozilla.org/show_bug.cgi?id=nvidia

I can dupe it but i wait that you update your drivers and that it works after
that update.
(Reporter)

Comment 4

16 years ago
OK, but it may take some time.
o.k. i mark this bug as dupe.

Please reopen this bug if you get the same problem with the new drivers.
If this is fixed you can mark it as "VERIFIED" Dupe.
(but don't use "closed")

*** This bug has been marked as a duplicate of 128961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.