No options given for "When navigator starts up, display" box in preferences

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: d_chism, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

The Navigator section of preferences gives no options in the box titled "When
navigator starts up, display". After typing in any home page and/or making any
changes to the selectable buttons the changes are applied if 'Okay' is selected.
Upon re-opening preferences and changing to another preference (ie. Appearance)
when retuning to 'Navigator' window all entered changes are gone.

Reproducible: Always

Steps to Reproduce:
1.Open preferences
2.Select Navigator
3.Type in www.my.yahoo.com for desired home page and select search button
4. Click 'Okay'
5. Open Preferences
6. select "Apperance" tab
7. Select "Navigator" tab

Actual Results:  
Home page text field is filled in and buttons are correct after step 5 changes
have been updated to interface. Text field and boxes are blank after step 7.
Alternatively, omit steps 4 and 5. Same result except changes are not updated to
browser of course.
"When navigator starts up, display" box has no options visible, thus home page
is never opened when starting up Mozilla.

Expected Results:  
Options of home page, last opened page, and one other option (according to help)
should be available in "When navigator starts up, display" box
Selected home page and buttons should not reset when changing preferenecs tab

Worked fine on initial download, but have made no significant changes to bring
about new behavior. Problem persists despite uninstall and reinstalling.
*** Bug 172258 has been marked as a duplicate of this bug. ***
wfm with win2k build 20020930..

Reporter:
Which Theme Do you use ?
Have you tried a new profile ?
(run "mozilla -profilemanager" (after you closed mozilla) and create an
ADDITIONAL test profile)

Comment 3

16 years ago
WFM, Mozilla 1.1 on Win2k sp-3
Build: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Theme: Modern
(Reporter)

Comment 4

16 years ago
Problem corrected after switching to classic theme. Problem originated when
using kzilla1.1 theme
thanks -> wfm (broken third-party Theme)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.