Page too wide on cnn.com

RESOLVED DUPLICATE of bug 169620

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 169620
16 years ago
16 years ago

People

(Reporter: Kyle Bieneman, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

For nearly all articles on cnn.com (but not the main page) the layout is 
screwed up.  The text should wrap so that it fits entirely within one page 
width.  In mozilla, the page is so wide that each paragraph is entirely on one 
line, requiring one to scroll to the right to read it.

Reproducible: Always

Steps to Reproduce:
1. Go to www.cnn.com
2. Click on any article

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.