symbol font not being displayed by browser

RESOLVED DUPLICATE of bug 33127

Status

()

RESOLVED DUPLICATE of bug 33127
16 years ago
16 years ago

People

(Reporter: tsutherland, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I am using version 1.0.1 and formatting web pages to display various symbols. I
use an external style sheet with the following definition:
.symbol {
	font-family: symbol;
	font-size: 13pt;
}

I then use <span class="symbol"></span> as my formatting within the page. This
works with Netscape 4.7x and IE however, with Mozilla it inherits the default
paragraph font.
(Reporter)

Comment 1

16 years ago
Created attachment 101507 [details]
A Winzip file containing graphic, style sheet and html file depicting bug

This is a simple HTML file using a minimal style sheet to show this bug. A
graphic has been include to show what the result should look like, or the file
can be displayed using Netscape 4.7x or Mickeysoft IE.

*** This bug has been marked as a duplicate of 33127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.